java
Java-Monitor Forum > Forum > Monitoring Tool Questions » Loadaverage of -0.99?
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2011, 12:03
Kees de Kooter Kees de Kooter is offline
Moderator
 
Join Date: Jul 2008
Location: Rotterdam
Posts: 205
Default Loadaverage of -0.99?


Is this accurate?
__________________
Kees
moderator Tomcat Administration forum
Reply With Quote
  #2  
Old 10-01-2011, 20:23
kjkoster kjkoster is offline
Forum Operator
 
Join Date: Jul 2008
Posts: 1,136
Default

Dear Kees,

It may be accurate, but it certainly is not helpful. This is probably from a Windows machine, they report UNIX load to be -1.

I should make Windows support into a for-pay-only feature. Everything works the same everywhere, except on Windows.

I'll probably have to hide the graphs for UNIX load and file descriptors on Windows machines.

Kees Jan
Reply With Quote
  #3  
Old 10-01-2011, 20:37
Kees de Kooter Kees de Kooter is offline
Moderator
 
Join Date: Jul 2008
Location: Rotterdam
Posts: 205
Default

You are right. It is a Windows machine.
__________________
Kees
moderator Tomcat Administration forum
Reply With Quote
  #4  
Old 10-01-2011, 22:05
kjkoster kjkoster is offline
Forum Operator
 
Join Date: Jul 2008
Posts: 1,136
Default

Dear Kees,

I have removed the graphs that won't work on Windows machines (load and file descriptors) can you please check that it now looks like you expected?

Kees Jan
Reply With Quote
  #5  
Old 10-01-2011, 22:10
Kees de Kooter Kees de Kooter is offline
Moderator
 
Join Date: Jul 2008
Location: Rotterdam
Posts: 205
Default

Excellent!
__________________
Kees
moderator Tomcat Administration forum
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump